Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BadLuck

Mały problem z serwerem.

Recommended Posts

Witam. Otóż mam problem z Waszym serwerem O[DD2] a mianowicie gdy wchodzę pierwszy raz na serwer (po uruchomieniu steam) po kilku sekundach "gry wstępnej" wyskakuje mi błąd "Half-Life launcher" ( z wysłaniem raportu o błędach). Nie wiem czy to wina serwera czy mojego steama ale inne serwery mi normalnie działają i nie mam z nimi żadnych problemów. Tutaj dopiero gdy zresetuje steama 2-3 razy wtedy dopiero zaczyna normalnie działać. Jeśli miał ktoś podobny problem i znalazł rozwiązanie proszę od wypowiedź. Dodam tylko że podczas tej krótkiej "gry wstępnej" mam delikatne lagi. Z góry dzięki za pomoc :)

Share this post


Link to post
Share on other sites

Na stacjonarnym XP, lapek 7. tu i tu pojawia sie ten błąd.

ad nizej.

Tak, router mam wlaczony praktycnzie 24/7 i nigdy sie nie skarzylem ani nie mialem problemów z łączem.

( Net z neostrady 1mb wiec spokojnie wystarcza)

Edited by Nospheratos

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By gabana
      Czesc, wyskakuje mi blad :
      " Could not find filestystem dll to load. " szukałem na forum ze trzeba pousuwać pliki i nie pomaga ;/
      Z góry dzięki za pomoc
    • By Opsiq
      Witam.
      Dzisiaj grając na serwerze zauważyłem, że jest chyba pewien błąd.
      Piszę "chyba", ponieważ nie wiem czy zostało to zrobione specjalnie czy też nie.
      Chodzi o to, że nie każdy dodany punkt w kondycję jest zaliczany jako punkt dodany.
      Sytuację najlepiej widać na screenach.
       
       
      Screen 1:
      Mam 7 punkt i dodaje 2 punkty w Kondycję.

       
      Screen 2:
      Jak widać dodałem te 2 punkty w Kondycję lecz zaliczyło mi tylko 1 punkt w Kondycji przez co dodało mi tylko dodatkowe 0.4% dodatkowej Kondycji.

       
      Jeżeli coś jest nie zrozumiałe to mogę wyjaśnić lub jeżeli to nie jest błąd to temat zamknę
       
    • By Opsiq
      Witam.
      Typowy Grubas znalazł pewien błąd ale nie miał czasu na napisanie tematu. Zauważył, że zniknęło mu wszystkie nieśmiertelniki. Po sprawdzeniu okazało się, że mi również ubyło około 250 nieśmiertelników. Nie wiem czy to problem globalny, który dotyczy wszystkich czy tylko paru osób.
       
      Pozdrawiam,
      Opos
    • By lisiorek
      dobry, kupiłem vipa na TS stara szkoła i po najnowszyn update TS po założeniu konta MyTeamSpeak nie mam żadnych rang na TS przez co nie mogę aktualizować daty kanału itp.
       
    • By Hantal
      Witam mam problem z zalogowaniem ponieważ mam hasło na konto a problem w tym że je zapomniałem i nie wiem jak mogę je odzyskać : ( oczywiście kupowałem usługi w automatycznym sklepie.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...